T'eyla Minh (teylaminh) wrote,
T'eyla Minh
teylaminh

  • Mood:

Bloody Yahoo...

Once again, I am having trouble logging into my Yahoo!Mail. I cleared my history and TIFs the other day and it worked for about three days but now is refusing to load again. All other Yahoo! pages are fine.

The 'Answers' section seems to imply this is definitely a Yahoo problem rather than anything to do with my browser / connection / PC, and also quite possible a conflict with IE7. Given it will load at work (who are still in the Dark Ages with IE5), I'm somewhat tempted to believe that... Also, this is a new PC (as in, only four months old) and it was working absolutely fine until only a few days ago.

Of course, it could also be Virgin being arses.

I'm going to download Firefox to see if it'll load through that - any other suggestions in the meantime?

(Annoying. I was going to start re-tagging my LJ, but it'll have to wait now.)

Edit, 1.13: There are multiple questions on the Yahoo Answers section about this, so I'm just going to assume that it's them being the suck. Good to know it's not just me, though bloody typical that my account is one of those affected.

I started re-tagging, going backwards. Got as far as June 2008. This is going to take weeks...
Tags: annoyances: internet
Subscribe
  • Post a new comment

    Error

    Comments allowed for friends only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 4 comments